Fernbedienung

                                                   TV-Info-Quelle Maul      

 

  Kontakt       Datenschutz     Impressum       AGB     Service

Info Fernbedienung

> Codeliste Universal
> Community
> Datenbank
> Funktionstest
> Herstellerliste
> Senioren Fernb.
> Spezialshop
> Technik

Fernbedienung2 Frame03

Info LCD / Plasma

> LCD / Plasma
> Stromverbrauch

Communitybild

Info Service

> Kabelfinder
> Fehlertipps

 

TV-Tipps diverse

Typ

Fehler

Ursache

AUDIOTON

5102

Keine Funktion

Tipp v.Hr.Haas: Gleichrichterdioden defekt, danach Pr.-Anzeige da jedoch Bild (U1)zu klein. Erneuere Q502,Q503,Q504 und D511(9V1)D512(8V2)

 

 

 

BEKO

Chassis 10.3

Netzsicherung def. BUZ defekt. Nach Austausch der Teile läuft Gerät wieder. Nach einigen Tagen (Wochen)wird Netzteil wiederholt zerstört.

Tipp von Hr.Milbrot
Wandlertrafo TR101 defekt

Chassis 10.3

Gerät pumpt. (Bild)

Zeilentrafo defekt. Diemen Ersatz: HR7218 Wichtig ist , daß die Gitterspannung nach einer Warmlaufphase genau eingestellt wird, da es sonst zu Problemen kommen kann. (Bild dunkel nach dem Einschalten)

Multitec Chassis 11.1

Keine Hochspannung

R101 unterbrochen (4,7 Ohm) DST prüfen!!

Chassis 11.1.

TVB-3354 Kein Bild - Ton OK.

Tipp von Chris70: DST defekt. R101- 4,7Ohm durchgebrannt. Ersatztrafo: HR8010

 

 

 

CLATRONIC

CTV191

Netzteil läuft hoch.

Elko C912 -47µF/25V- R425 und ZD401 prüfen.

CTV204

Keine Funktion

Tipp v.Hr.Pietsch: R425 1Ohm/1W, ZD401 im 12V Regelspannungskreis defekt.

CTV261VT

Keine Funktion. nur Stby LED.

Ersetze Elko C609 und C610 im Netzteil. Beide 47µF.

CTV334

Keine Funktion

Tipp v.Hr.Pietsch
 IC10 TEA2261, R136 22KOhm/2W defekt.

CTV 337

Netzteil GAU - Keine Funktion-

Q 101 defekt (Ersatztyp: BUV48) Auslöser war eine Unterbrechung von R 108 ( 220KOhm)

CTV481

Kein Bild Kein Ton.

Tipp von Hr. Kopka:
TD02 - BU2525AF ist defekt. Sollte dann noch ein OW-Fehler vorliegen RU38 mit 22 Ohm überprüfen.

 

 

 

CONDOR

5115

Bild griesig, flau

Tipp von H. Pietsch:
kalte Lötstelle im Tuner Eingangskreis

CTV1437

Netzteil BU stirbt sofort nach dem Einschalten.

Externer Tipp: R809 (270K)und R807 (270K)sind hochohmig.

CTV 2880

NW480/87Rö Farbige Fläche über rechter Bildseite

Tipp von H. Pietsch:
Kathoden - Gitter-Schluss

 

 

 

CROWN

CTV531

Nach Ausschalten Leuchtpunkt. Focus lässt sich nicht mehr einstellen.

Tipp v.Hr.Pietsch.
R826(1,5K)auf der BR-Platte hochohmig. Zeilentrafo ersetzen. 1142,1415B051716-02S

CTV H3792DK

Es laufen horizontale Streifen durchs Bild - an diesen Stellen sind auch vert. Verzerrungen sichtbar.

Tipp von Hr.Huhn.
Ladeelko taub.

CTV 5930

Kein Bild

Zeilentrafo erneuern. Typ:051.697 Ersatztyp: HR 8007

CTV7216

Stby oK. Reagiert nicht auf die FB. Kein Bildinhalt.

Tipp v.Hr.Pietsch: R401(1Ohm)Spg-Versorgung. Vertikal Endstufe IC401 defekt.(ST638781/F10)

 

 

 

DAEWOO

DTW28W2F

Blaue Farbe fehlt. Chassis: WP811

Externer Tipp: Widerstand R913 -2Watt- auf BR-Platine defekt.

 

 

 

GALAXIS

CTV 7099

Tip von Herr Oertel
Keine Funktion!

Widerstände im Primärnetzteil R 413 und R 414 und Trs.401 prüfen.

 

 

 

GOLDSTAR

CP21A80XG

Keine Funktion(Blitzschlag)

Tipp v.Hr.Pietsch: D804(RU4C),9801(BUZ90A), D802, IC801(TDA4605-2),4ANetzSI defekt.

CP21A80XG

Zeitweise Aussetzer

Tipp v. H. Pietsch:
Diverse kalte Lötstellen in der Zeilenendstufe

CPT2162M

Startet schlecht, lässt sich nicht in Stby schalten.

Tipp v.Hr.Pietsch.
Netzschalter - Wischerkontakt defekt.

CPT 2180

Keine Farbe

Chroma IC PIC 501 defekt ( TDA 3560)

CPT 6162M

keine Funktion

Tipp von H. Pietsch:
Netzteil IC Endstufentransistor wechseln

CPT9745

Vertikalablenkung zu gering.

Widerstand R310(1Ohm)hat seinen Wert verändert.

 

 

 

HANSEATIC

7008

TV-8 Chassis.Keine Funktion. Schmorstelle am Ablenkstecker.

Tipp v.Hr.Pietsch
TDA8170 Vertikalendstufe ,R408(0,022R/1W)def.

9825

Keine Farbe

Chroma IC TDA 3560 defekt.

CTV2171X

Keine Funktion

Tipp v.Hr.Pietsch
Lötkontakte vom Netzschalter schadhaft.

CTV2195VT

Farbfehler

Tipp v.Hr.Pietsch: Entmagn. PTC defekt.

CTV5120

keine Funktion

Tipp von H. Pietsch:
kalte Lötstellen im Netzteil

CTV7010

Kein Bild kein Ton.

Ersetze Q304 mit S2055. Fällt S2055 wiederholt aus bitte mit Stammkundenpasswort anfragen.

 

 

 

HITACHI

C25P445TV

Lautes Krachen im Lsp

Tipp von H. Pietsch:
Diverse kalte Lötstellen im Netzteil und NF-Stufe

C28P405VT

Gerät geht in Schutzbetrieb.

Tipp von Hr:Milbrot
TDA8172 defekt, da der Elko C0571 (100µF) Kapazitätsverlust hat.

CPT 2870

Keine Funktion. Zeilen BU hat Feinschluß. Ost West Transistor hat Totalschluß.

Ursache: Lötpin Unterbrechung an C 512.

 

 

 

IMPERIAL

36M92

´Imperial´ keine Funktion

Tipp von H. Pietsch:
R816 4,7/5W, IC 801 TDA4601, Q801 BU508A def.

 

 

 

INTERVISION

CTV 3708

Keine Funktion - Netzteil defekt.

Widerstand R 908 ( 56KOhm) im Netzteil unterbrochen.

CTV3740

Störungen im Bild, HF auf PSU Spannungen

Tipp von H. Pietsch:
Netzelko 100µ/400V taub! Q506 2N5401 (CBC558C) def. C508 47µ/50 V taub

 

 

 

JVC

AV29SX1

Hochspannung ist vorhanden aber kein Bild.

Vertikal Endstufen IC ersetzen. Hersteller Info beachten.

 

 

 

LIFETEC

LT 7079

Gerät hat kein Bild - es wird keine Hochspannung aufgebaut.

Überprüfe die Horizontale Treiber Stufe: Q 303 - C 304 - R 306  (R306 /4,7 Ohm)

LT7109VTS

Kein Bild Kein Ton

Tipp von Hr. Kopka: Überschlag vom DST (HR8140) dadurch wurde NT-IC zerstört.(TDA16846)Evtl. 24V Z-Diode und 1N4148 auf der BR-Platte defekt. Prüfe Micro Fuse am DST.

 

 

 

KENDO

CT71S92

keine Funktion

Tipp von H. Pietsch:
diverse kalte Lötstellen in der PSU und Zeile

 

 

 

MAGNUM

TV 5510

Kein Bild Kein Ton - Netzteil defekt.

Q 1 defekt (STP3NA90F) Ersatztyp: BUK456/1000. Widerstand R 1 (5,6Ohm) defekt. Hochohmige Widerstände kontrollieren. (270KOhm)

 

 

 

MEDION

MD3710

keine Funktion

Tipp von H. Pietsch:
Zeilenendstufe BU2508AF def. Netzteil UB+ lässt sich nicht regeln C506 47µ/50V wechseln

MD 5135VT

Keine Funktion. Netzteil GAU

Fehlertipp steht nur unseren Stammkunden zur Verfügung. Bitte mit Ihrem Passwort p. Mail anfragen.

MD5530VT

keine Funktion

Tipp von H. Pietsch:
BU508DF in Zeile def. BUH515, R503 2,2/2W, Q501, Q502, Q503 in der PSU def. Elkos überprüfen

 

 

 

MINERVA

MT 5112

helles Bild mit Rücklaufstreifen, Screen lässt sich nicht regeln

Tipp von H. Pietsch:
R315 10 Ohm/2W (hochomig wechseln)

MT5511H

VHF-Kanäle fallen immer wieder aus.

Tipp v.Hr.Wöber: beim Empfänger Modul geht Pin 5 auf Hauptplatine.(vom Ant.Stecker weggezählt)nicht stabil auf 1,25V. SMD-Trs.(3F-BC857)bei Pin 5 des Empfängermoduls auf Hauptplatine tauschen.

 

 

 

MITSUBISHI

CT21A2EST

Starker Brummton über die Lautsprecher in der ersten halben Stunde sowohl über AV als auch über HF-Betrieb.

Elko C 362 (1µF/50V) erneuern. Auch den C 361 kontrollieren.

 

 

 

MULTITEC

CROMA 2800

Keine Funktion. Beim Einschalten blinkt nur LED ein paar Mal auf. Dann keine Funktion mehr.

C599 hat Feinschluß (ca.40kOhm) 2200pF/2KV. Am besten mit 3KV Typ ersetzen.

CROMA 2800

Streifenstörung - Bild ist vertikal instabil / springt.

Bildlagenregler unterbricht! Erneuern.

 

 

 

ONWA

TV3712

Schaltet in Stby. Relais reagiert aber auf ON Befehl.

C402 4700pF/500V leckt. (Tipp Hr.Pietsch)

TV5142VT

Keine Funktion.

Tipp v.Hr.Pietsch:
IC601 defekt - KWTE C68241Y.

 

 

 

ORION

707

Obere Hälfte des Bildes verzerrt, weisse Streifen.

Tipp v.Hr.Pietsch: Vertikalendstufe ersetzen. 2200µF/25V und 100µF/35V

Color 151RC

Kein Bild kein Ton. Programm Anzeige da. Netzteil zirpt leise.

Unterbrechung vom Zeilentrafo Pin 4 auf Kollektor vom ZeilenBU.(Schraube am ZTR wurde zu fest angezogen)

Color 423

Gerät schaltet kurz ein und sofort wieder aus. Wird Zeile abgehängt sind 103V vorhanden. OEC 8034 wurde bereits ohne Erfolg gewechselt.

Horizontal Treiber Trafo hat Unterbrechung.

325BE -TV8201 Chassis Prof. 7000

Kein Bild Kein Ton. Nach dem Einschalten erscheint ganz kurz die grüne Ein LED und geht dann sofort wieder aus.

Trafo TRL 2 (Zeilentrafo) erneuern.

Triade3400

84er Kein Bild kein Ton

Tipp v.Hr.Schmidt:
Zeilen Bu S2000 defekt. Nach Erneuern OK. Fällt aber nach kurzer Zeit wieder aus. Erneuere IC8140, CL8, und vor allen Dingen CL4.

 

 

 

RADIOTONE

TV-375 AV

Netzteil defekt - Spannung ist hochgelaufen.

Ersetze C 517 / R 518 /C 509 / C 508.

 

 

 

RFT

Robotron 9012

Wirre Fehlfunktionen.

Tipp von Hr. Grau
Stützakku ist ausgelaufen. Sitzt genau neben dem Rechner. Durch die ausgelaufene Substanz wird Processor fehlgesteuert. Penibel reinigen und Akku ersetzen.

Strassfurt TV63-2500

Tip von Herrn Huhn!
Ost West Trapez stimmt nicht und läßt sich auch nicht einstellen.

C 6921 ( 22nF) erneuern.

Siesta
TV55-253

Tip von Herrn Michael Huhn
Gerät schaltet nicht ein.  Kein Stby.

UD020 und UD022 erneuern.

 

 

 

 

 

 

SABA

Feldberg 7412

Kein Ton - Vertikal Amplitude zu klein Bildbreite zu groß - Sekundärspannungen + HSP zu hoch.

Widerstand R946 ( 150KOhm) hat seinen Wert auf 190 KOhm erhöht. ( sitzt auf Regelbaustein)

M 5105

Gerät kommt nicht aus Stby. Zuvor wurde ein durchgeschlagener Zeilentrafo ersetzt.

IF 01 defekt ( TL082CP)

TX 80

Keine Funktion - TP 10 hat Kurzschluß und Sicherung defekt.

Lötpin Unterbrechung an Kondensator CP 14

TX 80

Keine Funktion - TP 10 geht in unregelmäßigen Abständen kaputt.

Elko CP 08 ( 100µF) hat Kapazitätsverlust.

 

 

 

SALORA

28K70

Gerät schaltet unmotiviert ab. Bildhöhe zu gering.

IC 601 defekt. Am Ausgang sind statt 12,5V - 16,5V vorhanden.

 

 

 

SAMSUNG

CX348 ZME

stark ryhtmisches tackern beim Einschalten, das langsam schwächer wird bis nichts mehr zu hören ist. Kein Bild - Kein Ton.

Diode D 814 hat Schluß

CX 348 ZME

Keine Funktion - Netzteil startet nicht.

Elkos C 813/ C 812 / C 811 und C 808 im Primärnetzteil erneuern.

CX512ZSE

Keine Funktion. Spannung baut sich nur kurz auf.

Tipp v.Hr.Pietsch:C812 1µF/50V C813 100µF/25V und C810 erneuern.

CX 532WT

Keine Funktion - Gerät setzt aus.

Lötpin-Unterbrechungen am Wandlertrafo.

CX6230WT

RGB-Streifen, Keine Bildbreite und Höhe, Helligkeit fehlt, HSP nur 15KV.

Tipp von Hr. Pietsch:
Ablenkspule HV verbrannt. (Reparatur nicht möglich)

CX6844W

Keine Vertikalablenkung

Tipp v.Hr.Pietsch:
TDA8350Q defekt, R307 10 Ohm/0,5W erneuern.

CX 6844

Kein Videotext - OSD in Ordnung.

Stecksockel CNT 02 defekt. Am Videoprocessor sind an Pin 26 keine 4V messbar.

CX 6844

Kein Bild

Eines der RGB Endstufen IC´s ist defekt.

CX6844W

Geht an und wieder aus, dann blinkt die Stby Lampe und man hört die Startversuche des TV`s.

Tipp von Hr. Grau: 130V am ZTR kaltgelötet. Unbedingt alle größeren Lötstellen nachlöten. Hier wurde am Zinn gespart!

CX7037AW

Nur waagrechter Strich sichtbar.

V-Endstufen IC 301 defekt. Elko C301 (100µF/25V) erneuern. Kapazitätsverlust!

 

 

 

SANYO

CEP30120

A3-A14 Keine Funktion.

Tipp v.Hr.Pietsch:
 Q432 2SD1649 def. / Ursache: Zeilentrafo defekt!

CTP4237

Kein Bild kein Ton - Netzteil arbeitet nicht.

Tipp v.Hr.Schmidt: R 302 - 390KOhm - defekt.

CTP4237

Vertikalfehler - Bild hat oben Streifen.

Elko C 440 - 4,7µF defekt.

ED1-28

CEP2872-11 Rücklaufstreifen im oberen Bildbereich.

Tipp von Hr.Pietsch:
Vertikal C 460/461 (1000µF/50V)C404/403

 

 

 

SYSLINE

ART.2237

Keine Funktion

Kondensator C108 ist taub.

ART.2237

Gerät startet nicht.

Widerstand R163/R173 ist unterbrochen. (22kOhm/33KOhm)

 

 

 

TELETECH

CT710

Vestel Chassis 11AK12-7 Keine Funktion.

Tipp v.Hr.Pietsch: TR802 defekt (Steuerwicklung hochohmig) dadurch R809 defekt.

 

 

 

TEVION

MD 7078

sehr schlechtes Bild - vertikales zittern - Streifen laufen quer übern Bildschirm.

Gerät neu initialisieren. Geometrie Werte neu einstellen.

MD7085VTS

kracht nur kurz beim Einschalten

Zeilentrafo erneuern. Ersatztyp: HR8196

 

 

 

TOSHIBA

2505DD

Bild ist vertikal umgeklappt. IC303 erfolglos ersetzt.(TDA8170)

Tipp von Herrn Kopka
Elko C317(1µF/50V)ist taub. Läßt sich schön mit dem Fön lokalisieren

2505DD

Bildhöhe zu groß- an den Seiten eingebeult.

Tipp v.Hr.Pietsch:
C322 220µF/35V in der Vert.-Endstufe ist taub.

2812DD

Bild vertikal auseinandergezogen und verzerrt.

Tipp v.Hr.Pietsch: C424 4,7µF/100V im DPC Board hat keine Kap. (sitzt hinten rechts)

2812DD

horizontaler Strich. Ton OK.

Tipp v.Hr.Pietsch: Erneuere C313 220µF/35V, C316 3300µF/25V, C424 4,7µF/100V.

43PH14

Rückpro: Keine Bedienung mehr möglich. Weder mit der Fernbedienung als auch am Gerät selbst. Bild OK.

Videotextmodul ersetzen.

43PH14P

Rückpro: Es werden keine Sender mehr gefunden. Nur noch die OSD Einblendung funktioniert.

Videotextmodul ersetzen!

43PH14P

Aufruf des Service-Menüs

Ton aus Taste auf der FB drücken. Ton aus Taste nochmal drücken und gedrückt halten, dazu gleichzeitig die Menütaste am Gerät drücken. Mit Taste 9 kann zB. dann der Stundenzähler aufgerufen werden.

 

 

 

ULTRAVOX

M370VT

Keine Funktion

Sicherung SI201 1,6A ist ohne erkennbaren Grund def.

 

 

 

WATSON

FA 5113

Keine Funktion - Netzteil defekt.

Q 1 hat Schluß (P5NA80FI) - IC 1 defekt (TDA4605) 2A Sicherung defekt. Ursache: Widerstand R 4 ( 270KOhm) unterbrochen.

FA 2835

Bild zu groß - OW Einstellung reagiert nicht.

IC 1 (TDA4950) und Widerstand R1 22Ohm unterbrochen.

FA 5450

Bildhöhe (VT-Zeilen sichtbar) und Bildbreite stimmen nicht im kalten Zustand.

Elko C 607 ( 47µF/25V) taub im Primärnetzteil.

FA 5450

Gerät läßt sich nicht mehr auf STBY schalten. Beim drücken wird Bildschirm kurz dunkel aber Gerät schaltet nicht mehr ab. Auch Stby Leuchte brennt nicht.

Transistor Q 605 ( 2SA1013) hat Schluß. Fehler stand in Verbindung mit einer zu hohen Usys. Spg.

 

Die hier verwendeten Produktbezeichnungen, Logos, Warenzeichen und Abbildungen sind Eigentum des jeweiligen Herstellers oder Besitzers und dienen hier lediglich zur Identifikation