Fernbedienung

                                                   TV-Info-Quelle Maul      

 

  Kontakt       Datenschutz     Impressum       AGB     Service

Info Fernbedienung

> Codeliste Universal
> Community
> Datenbank
> Funktionstest
> Herstellerliste
> Senioren Fernb.
> Spezialshop
> Technik

Fernbedienung2 Frame03

Info LCD / Plasma

> LCD / Plasma
> Stromverbrauch

Communitybild

Info Service

> Kabelfinder
> Fehlertipps

 

Thomson

Typ

Fehler

Ursache

Viele Thomson Geräte sind baugleich mit Nordmende, Telefunken oder Saba.
Nutzen Sie die Chassis-Vergleichsliste.

44JW610S

Rückpro: rote Streifen sichtbar, dann schaltet Gerät ab.

Bildröhre defekt (Delta250) Durch die ausgetretene Kühlflüssigkeit wurde auch die BR-Platte beschädigt. (CRTRP21A)

ICC5

Nur Stby. Startet nicht taktet 1mal.

DL18, DL25, TL17 Schutzschaltung prüfen.

ICC5

Keine Funktion - Taktet.

DL18 und DL19 erneuern.

ICC5

Keine Funktion - Taktet 3mal.

Trs. TL31 und CL48 prüfen.

ICC5

Netzteil stirbt beim Einschalten.

Kalte Lötstelle an CP23

ICC5

Kein Bild - Zeilentrafo ohne Erfolg ersetzt.

Elko CP37 in der U1 (7V)defekt.

ICC5

Bild zu dunkel. UG2 lässt sich nicht einstellen

CV90 auf dem BR-Modul defekt.

ICC5

Ton verzerrt bei Stereo

Elko CI76 in der ZF hat Kap-Verlust.

ICC5

Gerät startet schlecht. Kommt erst nach einigen Sekunken.

CL46 im Stby Netzteil hat Kap-Verlust.

ICC5

Gerät läuft nicht richtig an oder schaltet ab.

Kalte Lötstelle am CP29. CP23, RP25, RP21, CP29 genau prüfen.

ICC5

Gerät startet über FB / Nahbedienung nicht richtig, oder erst nach langer Zeit.

MDA2061 defekt.

ICC5

Rotierende Streifen in Bildmitte.

Power-Proc.an Pin 8 nur 8V - DP47 im Netzteil defekt.

ICC5

Zeilensynchronisation über Ant. fehlerhaft. Über AV OK. Power Proc. Key Impuls fehlt.

Mute Schaltung prüfen. Pin 26 Power-Proc. T68, T57,T60, T62, CL11, CL23, CL24, CI54, und CI53 prüfen.

ICC5

Bild hat Schatten in VHF-Farbe- UHF fast negativ. Raster auf Bild.

Filter LI41 in der ZF-Stufe prüfen.

ICC5

Schutzschaltung setzt nach kurzer Zeit ein.

Pin 28 vom TEA2026C ablöten. Wenn dann OK dann DL63 (ZPD20)ersetzen.

ICC5

Taktet 3mal

Diode DP32 hat Schluß.

ICC5

Bei Änderung des Strahlstroms ändert sich OW-Amplitude.

Widerstand RG05 auf Chassis in 270KOhm abändern.

ICC5

OW lässt sich nicht richtig einstellen.

Kondensator CL44 von 0,36µF auf 0,33µF abändern.

ICC5

OW lässt sich nicht richtig einstellen.

IC TDA4950 und RG08 defekt.

ICC5

Schaltet von selbst auf 16:9 um.

BW02 und BW04 auf N/S Modul verbinden. Leitungen zum Chassis entfallen.

ICC5

Gerät schaltet ztw. in Stby.

Tauschen Sie den Widerstand RL10 aus.

ICC5

VT keine Funktion.

RV01 und TV63 defekt.

ICC5 Planar

Wiederholter Netzteil GAU.

nur 2SC3892A verwenden keine S2000. CL23 wechseln. CP16 und 503Khz Keramikschwinger am Power Proc. wechseln.

ICC9

Einblendmenüs laufen durch. Synchronisieren nicht richtig.

TR42 am IC IR01 prüfen. V-Sync an Pin 26 fehlt oder zu klein.

ICC9

Keine Funktion. LED leuchtet nur kurz beim Einschalten.

Ersetze DP83. Checke auch TL65.

ICC9

Nach 3 Startversuchen schaltet Gerät ab. Fehler tritt ztw.auf.

Ext. Tipp: Drossel LL10 / 10µH unterbricht zeitweise.

ICC11

Kein Bild kein Ton. CL015 hat gebrannt. Ost-West Fehler. Ext.Tipp von Hr. Kopka.

Ersetze CL015 47/400V und CL007 2,2/250V und TI003 BD242.

IDC2 - DC1

Helles Bild - weiße Rücklaufstreifen.

UI=2000V an BV01 fehlen. RL25 -1Ohm- unterbrochen. Kurzschluß auf der Dyn.Focus Platte. DD19, DD20 und DD21 auf Kurzschluß prüfen.

IDC2 - DC1

Farbstich eine Farbe fehlt. Am Ausgang der RGB Endstufe fehlt eine Farbe. Spannung zu hoch (190-200V)

RT44, RT64, RT24 prüfen. Hochohmig.

IKC2 - F20

Gerät baut kurz Hochspannung auf und geht dann in Stby.

1. DST ist defekt.
2. µPr. steht in Stby. Beim Einschalten mit dem Netzschalter die Progr. Taste drücken.
3. TV01 in der Schutzschaltung ist defekt.

IKC2 - F20

Gerät startet nicht aus Stby. Taktet.

CP55 - 220µF - hat Kap-Verlust. Dadurch Softstart zu schnell.

IKC2 - F20

Gerät lässt sich aus Stby nicht einschalten. Schutzschaltung spricht an TV01 - TV02

Schutzschaltung außer Betrieb setzen. Auf Leitung BA kein hor. Sägezahn Sollwert: 2,4Vss. RL11 -22 Ohm- defekt.

IKC2 - F20

Kein Bild und kein Ton. Stby Punkt ist auch weg. Keine Stby Spannung am Koll. von TP16 - 8V -

Widerstand RP06 - 12KOhm/4 W defekt.

ICC20

Gerät versucht zu starten. LED blinkt.

Fehler ist nur für Stammkunden über die Stammkunden Repdatenbank abrufbar.

ICC20

LED blinkt vorne.

Fehlerursache nur für Stammkunden abrufbar.

ICC20

32WN42E - Nach Tausch des Zeilentrafos läuft Gerät wieder an, jedoch dunkler Bildschirm und die LED blinkt 2x und nach kurzer Pause 6x

Tipp von Hr.Preuß: TDA8177F ersetzen und Gitter 2 Spannung korrekt einstellen. Das V-IC ist duch den ZTR-Crash beschädigt worden. Nicht durch das Messen an der Ablenkspule täuschen lassen.

IKC2 - F20

Gerät lässt sich aus Stby nicht einschalten.

U2 statt 9V nur 7V. Zum Widerstand RP02 einen Widerstand mit 680 Ohm parallel löten.

 

Die hier verwendeten Produktbezeichnungen, Logos, Warenzeichen und Abbildungen sind Eigentum des jeweiligen Herstellers oder Besitzers und dienen hier lediglich zur Identifikation