Fernbedienung

                                                   TV-Info-Quelle Maul      

 

  Kontakt       Datenschutz     Impressum       AGB     Service

Info Fernbedienung

> Codeliste Universal
> Community
> Datenbank
> Funktionstest
> Herstellerliste
> Senioren Fernb.
> Spezialshop
> Technik

Fernbedienung2 Frame03

Info LCD / Plasma

> LCD / Plasma
> Stromverbrauch

Communitybild

Info Service

> Kabelfinder
> Fehlertipps

 

Metz 695

Typ

Fehler

Ursache

695G

Tonstörung: Bei Mono Sendern verschwindet der Ton,nach Umschalten wieder da.Bei Stereo unsauberer Ton.

KS-Modul erneuern.

695G

Keine Funktion

Zeilen BU hat Schluß (BUH515) Auslöser: Unterbrechung im Ablenkkreis.

695G

Zeitweise erschein links+rechts ein gelber Balken.

E-Prom in Version V 2.9 ändern.

695G

ZeilenBU TR1210 fällt wiederholt aus.

Ost West Endtransistor TR1503 mit Ferritperle am Gate Anschluß bestücken.(OW-Endstufe schwingt.)

695G

DS5 Spg. beträgt nur 4,3V

TR 1830 defekt.

695G

Kein Bild - Krachen beim Einschalten

ZTR schlägt durch. Nach Erneuern immer noch kein Bild - BV Modul ersetzen. Wurde durch den sprühenden Trafo beschädigt.

695G

VT-Betrieb wird selbstsständig verlassen.

E-Prom in Version V2.9 tauschen.

695G

Kein Bild - Ton vorhanden - HSP in Ordnung - BR Heizung funktioniert.

IC 1401 hat Schluß - auch den Widerstand R 1411 mit erneuern - auch wenn er noch nicht ganz unterbrochen ist.

695G

Keine Funktion nur leichtes rythmisches Piepsen hörbar.

Zeilen BU hat Schluß. Auch der Ost West FET STP5NA50 ist defekt. 5,6 Ohm Vorwiderstand mit erneuern.

695G

Zeilen BU wird sofort beim Einschalten zerstört.

Unterbrechung im Zeilenablenkkreis Lötpin-Unterbrechung (Stecker) auf der kleinen Anschlußplatine an der Ablenkeinheit.

695G

Kein Bild - nur Ton vorhanden.

Vertikal Endstufen IC - IC 1401 defekt. Sicherungswiderstand R 1411 unterbrochen.

695G

Bei dunklem Bildhintergrund sind im oberen Bilddrittel 2 rote- 2 grüne und 2blaue feine Linien sichtbar. Vertikal Endstufen IC bereits ohne Erfolg ersetzt.

Sicherheitswiderstand R1409 unterbrochen.

695G

Zeitweise Auftretendes Abschalten in Stby.

Lötpin Unterbrechung an D 1773.

695G

Im oberen Bilddrittel leichte schwarze Streifenstörung. Fehler tritt nur im AV-Betrieb auf.

Ursache kommt von Tuner durch freilaufenden Oszillator. Abhilfe bringt auf diesem Progr.Platz einen Kanal einzustellen.

695G

Keine Funktion

Schaltnetzteil defekt. Transistor TR1771 BUZ90A hat Schluß. SI-Widerstand R1705 unterbrochen (0,1Ohm)IC1752-TDA4605 mit erneuern da galvanisch gekoppelt. (Lötpin an C1772 kontrollieren sonst gleiches Spiel von vorne)

695G

schlechte Stereoidentifikation bei einigen Kabelprogrammen.

Auf Zwangsmono Einstellung speichern.

695G

Premiere Decoder läuft nicht.

Decoder auf Euro 1 anschließen, und RGB Vorrang auf Ja einstellen.

695G

Verzögertes Einschalten des Bildes.

UG2 kontrollieren. Evtl. etwas hochdrehen ca. 190V

695G

Bild und Ton gehen weg. HSP und Ablenkung in Ordnung.  Fehler tritt nur mit eingebauten SAT-Modul auf. Es kann auch ztw. eine starke Streifenstörung auftreten.

SAT-Modul SR0015 erneuern. Falls Sie ein Stammkundenpasswort haben, so können Sie die genaue Fehlerursache auch bei uns erfragen.

695

Bild viel zu klein. Keine Horizontale Synchronisation.

Ersetze KS-Modul

 

Die hier verwendeten Produktbezeichnungen, Logos, Warenzeichen und Abbildungen sind Eigentum des jeweiligen Herstellers oder Besitzers und dienen hier lediglich zur Identifikation